User Tools

Site Tools


priminfo

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

priminfo [2012/01/01 15:11]
carl
priminfo [2013/01/30 17:51]
Line 1: Line 1:
-  * récupéré du boulot (12/​08/​2011) avec [[Windows]] XP Pro installé 
-  * essayé d'​installer [[Debian]] testing (wheezy) avec un clef USB avec unetbootin, mais ça n'a pas marché: problème pour l'​installation de GRUB2 
-  * installation avec un CD [[Debian]] netinstall OK 
  
-Livré avec un écran Samsung SyncMaster 191N 
- 
-Je compte en faire une station de travail légère avec LXDE. 
-  ​ 
-===== Hardware ===== 
-  * carte mère: Asus P5LD2 (Intel 945P chipset) 
-  * processeur: Intel pentium IV 3.4 GHz 
-  * mémoire: 1 Go de RAM 
-  * disque dur: 80 Go (Samsung HD080HJ) 
-  * carte graphique: ATI Radeon X300 (GPU: RV370) 
- 
-===== Installation ===== 
-==== Debian testing == 
-13/08/2011 
- 
-De base, OK. 
-partitionné:​ 
-  * sda1 = [[Windows]] (20 Go) 
-  * sda2 = swap (2 Go) 
-  * sda3 = root (15 Go) 
-  * sda5 (logique) = home (43 Go) 
-  ​ 
-Ajouter LXDE: 
-<​code>​sudo aptitude install lxde</​code>​ 
-Problème: pas de startx, solution: 
-<​code>​sudo aptitude install xinit</​code>​ 
-Problème: pas de clavier belge, solution: 
-dans /​etc/​xdg/​lxsession/​LXDE/​autostart ajouter la ligne: 
-<​code>​@setxkbmap be</​code>​ 
-([[http://​forum.hardware.fr/​hfr/​OSAlternatifs/​Installation/​knoppix-clavier-resolu-sujet_71047_1.htm| source]]) 
- 
-Mais avec wdm, c'est toujours le clavier qwerty. 
- 
-Browser: chromium 
- 
-==== Linux Mint 11 LXDE ==== 
-23/09/2011 
- 
-C'est plus léché, à voir à l'​usage. 
- 
-==== Linux Mint 12 Gnome ==== 
-01/12/2011 
- 
-Je n'ai toujours pas essayé unity ni gnome 3 ;-) 
- 
-cat /etc/fstab 
-<​code>#​ <file system> <mount point> ​  <​type> ​ <​options> ​      <​dump> ​ <​pass>​ 
-proc            /proc           ​proc ​   nodev,​noexec,​nosuid 0       0 
-# / was on /dev/sda3 during installation 
-UUID=7e8ae7dd-ca01-4bab-bd1c-77125f1714b5 /               ​ext4 ​   errors=remount-ro 0       1 
-# /home was on /dev/sda5 during installation 
-UUID=ad4d5b1f-64f9-4714-a8b2-6d962ef8bd77 /home           ​ext4 ​   defaults ​       0       2 
-# swap was on /dev/sda2 during installation 
-UUID=a21f1737-9cd0-4343-b5f0-d37b58cd2540 none            swap    sw              0       0 
-/​dev/​fd0 ​       /​media/​floppy0 ​ auto    rw,​user,​noauto,​exec,​utf8 0       ​0</​code>​ 
- 
-Verdict après un mois: c'est trop lourd, il rame beaucoup. 
priminfo.txt · Last modified: 2013/01/30 17:51 (external edit)