User Tools

Site Tools


ordilucas

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

ordilucas [2011/12/29 14:10]
carl
ordilucas [2013/01/30 17:50]
Line 1: Line 1:
-Je dois réinstaller l'ordi de Lucas. 
  
-C'est le vieil ordinateur de Christophe qu'il a reçu. 
-Il a aussi racheté d'occasion (30 EUR) un écran [[http://informatique.kelkoo.fr/b/a/ps_299588/114401.html| iiyama vision master pro 512]] de 22 pouces. 
- 
-Note: une carte video pour jouer: http://www.tomshardware.com/2006/09/26/the_best_gaming_video_cards_for_the_money/ 
- 
-===== Hardware ===== 
- 
-  * Pentium III 550 
-  * 320 Mb RAM 
-  * Nvidia Riva TNT 2 Model 64 pci 1,0,0 32 Mb RAM 
-  * controleur SCSI Adaptec AIC-7850 PCI 
-  * Plextor CD-R PX-W124TS SCSI 
-  * Plextor CD-ROM PX-40TS SCSI 
-  * HD WDC AC26400R (master) 
-  * HD Maxtor 52049H4 
-  * Creativ AudioPCI (ES1370) PCI 64/128 (WDM) 
-  * Realtek RTL8139 
- 
-Quand on boote, il s'affiche: 
-<code>Warning: SPD Not Found at DIMM(s) 1 2</code> 
-Ce n'est pas grave d'après [[http://www.maxpc.co.uk/tips/default.asp?pagetypeid=2&articleid=10474&subsectionid=718&subsubsectionid=566| ceci]] 
- 
- 
-===== Installation 2004 ===== 
- 
-Programme prévu: Un dual boot [[Windows]] Titanium + [[UbuntuLinux]] 
- 
-En fait, la carte contrôleur SCSI est une adaptec AVA-2904. 
- 
-[[http://adaptec-tic.adaptec.com/cgi-bin/adaptec_tic.cfg/php/enduser/std_adp.php?p_faqid=2374&p_created=991612852| How can I boot my PC from CDROM, with my AVA-2904 or AVA-2906 host adapter?]] The controllers in question, do not support the option of booting to any SCSI device.  
- 
-Il va donc falloir utiliser de bonnes vieilles disquettes pour installer ces OS. 
- 
-//A essayer: [[http://linux.simple.be/tools/sbm| Smart Boot Manager]]// 
- 
- 
-==== Ubuntu ==== 
- 
-=== Avec les disquettes Debian sarge  === 
- 
-UbuntuWiki: InstallWithFloppiesHowto 
- 
-  * télécharger les images des disquettes disponibles à http://people.debian.org/~joeyh/d-i/images/daily/floppy/ 
-  * les copier sur disquette: 
-<code>cd /path/to/downloaded/images/ 
-# insert first floppy 
-dd if=boot.img of=/dev/fd0 
-# insert 2nd floppy 
-dd if=root.img of=/dev/fd0 
-# insert 3rd floppy 
-dd if=net-drivers.img of=/dev/fd0</code> 
-  * booter avec la disquette boot 
-  * faire l'installation [[Debian]] par le réseau (tout par défaut) 
-  * se logger en root, récupérer la tarball de la dernière version de debootstrap pour warty, décompresser et construire debootstrap: 
-<code>wget http://archive.ubuntulinux.org/ubuntu/pool/main/d/debootstrap/debootstrap_0.2.45ubuntu7.tar.gz 
-tar xzf debootstrap_0.2.45ubuntu7.tar.gz 
-cd debootstrap-0.2.45ubuntu7 
-make</code> 
- 
-Ça ne marche pas... 
- 
-Donc, j'ai changé /etc/apt/sources.list en: 
- 
-<code>deb http://archive.ubuntu.com/ubuntu/ warty main restricted universe 
-deb-src http://archive.ubuntu.com/ubuntu/ warty main restricted universe 
- 
-deb http://security.ubuntu.com/ubuntu/ warty-security main restricted 
-deb-src http://security.ubuntu.com/ubuntu/ warty-security main restricted</code> 
- 
-J'ai fait sur ma machine [[UbuntuLinux]]: 
-<code>dpkg --get-selections > excalibur_warty.packages 
-scp excalibur_warty.packages lucas:192.168.144.105:</code> 
- 
-Et sur celle de Lucas: 
-<code>cat excalibur_warty.packages | dpkg --get-selections 
-apt-get update 
-apt-get deselect-upgrade</code> 
- 
-Après redémarrage, problème avec X Window: 
- 
-<code>xf860OpenSerial: Cannot open device /dev/psaux</code> 
- 
-/dev/psaux n'existant pas, je l'ai créé: 
-<code>mknod /dev/psaux c 10 1</code> 
- 
-Ça ne marchait toujours pas, alors j'ai changé les permissions: 
-<code>chmod 666 /dev/psaux</code> 
- 
-Et startx s'est mis à fonctionner. 
- 
-Mais gdm n'était pas installé: problème dû à la version de pciutils dans sarge: elle était plus récente que dans [[UbuntuLinux]]. 
-Donc j'ai du faire un désinstallation: 
-<code>apt-get install pciutils=1:2.1.11-11</code> 
-Ce qui a désinstallé une floppée de paquets que j'ai dû réinstaller manuellement :( 
- 
-Ensuite, j'essaye le son, ça marche bien. 
- 
-Puis, je veut ripper un CD de musique, mais sound-juicer ne trouve pas de lecter de CD-ROM. 
-En fait, /dev/scd0 et /dev/scd1 n'existent pas. 
-Il faut donc les créer: 
-<code>mknod /dev/scd0 b 11 0 
-mknod /dev/scd1 b 11 1</code> 
- 
-Mais ça ne marche toujours pas mieux... 
- 
-=== Avec Knoppix 3.4 16/08/2004 === 
- 
-Donc, j'essaie depuis knoppix. 
-  * créer des bootfloppies [[Knoppix]] (K Menu --> KNOPPIX --> Utilities --> Create bootfloppies for KNOPPIX) 
-  * booter dessus avec le CD-ROM [[Knoppix]] 
-  * suivre les instructions de UbuntuWiki InstallFromKnoppixHowto 
- 
-QTParted pour reformater /dev/hdb1 en [[ext3]] 
-<code>su 
-mkdir /mnt/ubuntu 
-mount /dev/hda3 /mnt/ubuntu 
-cd /ramdisk/home/knoppix/tmp 
-wget http://archive.ubuntulinux.org/ubuntu/pool/main/d/debootstrap/debootstrap_0.2.45ubuntu9.tar.gz 
-tar zxvf debootstrap_0.2.45ubuntu9.tar.gz 
-cd debootstrap-0.2.45ubuntu9 
-make 
-DEBOOTSTRAP_DIR=`pwd` ./debootstrap --arch i386 warty /mnt/ubuntu http://archive.ubuntulinux.org/ubuntu warty 
-rm -f /mnt/ubuntu/etc/hostname 
-echo "kukulkan" > /mnt/ubuntu/etc/hostname 
-cp /etc/fstab /mnt/ubuntu/etc/fstab 
-vi /mnt/ubuntu/etc/fstab 
-cp /etc/network/interfaces /mnt/ubuntu/etc/network/ 
-cp /etc/resolv.conf /mnt/ubuntu/etc/ 
-cp /etc/hosts /mnt/ubuntu/etc/ 
-chroot /mnt/ubuntu 
-mount /proc 
-dpkg-reconfigure console-data 
-vi /etc/apt/sources.list 
-aptitude update 
-aptitude install linux-386 
-aptitude install grub 
-mkdir /boot/grub 
-cp /lib/grub/i386-pc/* /boot/grub 
-vi /boot/grub/menu.lst 
-# grub --no-floppy 
-grub> root (hd1,0) 
-grub> setup (hd1) 
-grub> quit 
-exit 
-umont /mnt/ubuntu 
-shutdown -r now</code> 
- 
-Et quand je reboote, j'ai 2 erreurs: 
-<code>Cannot find initrd device! 
-ror : Temporary failure in name resolution</code> 
- 
-Et puis il s'arrëte à 
-<code>Setting up ICE socket directory</code> 
- 
-Donc, je reboote avec [[Knoppix]] et les floppies. 
-<code>mount -t ext3 /dev/hdb1 /mnt/hdb1 #pas utiliser /etc/fstab car read-only</code> 
- 
-Je corrige /etc/network/interfaces avec un auto eth0 pour mon réseau local 
-<code>vi /etc/network/interfaces 
-aptitude update 
-aptitude upgrade 
-/usr/sbin/base-config new</code> 
-Et il installe plein de packages... 
- 
-Mais au final, ça n'a pas marché, j'ai toujours la même erreur avec l'initrd device. 
- 
-=== Avec Knoppix 3.7 08/12/2004 === 
- 
-Il faut mettre le CD-ROM dans le lecteur du dessous sinon ça ne marche pas. 
- 
-Reformater /dev/hdb1/: 
-<code>mke2fs -j /dev/hdb1</code> 
- 
-J'ai pris la version 0.2.39ubuntu22 de debootstrap. 
-J'ai procédé pareil qu'avec la 3.4 jusqu'à debootstrap inclus. 
- 
-Ensuite: 
-<code>cd /mnt/ubuntu/ 
-vi /etc/hostname 
-vi /etc/fstab 
-vi /etc/network/interfaces 
-vi /etc/resolv.conf 
-vi /etc/hosts 
-chroot /mnt/ubuntu 
-mount /proc 
-dpkg-reconfigure console-data 
-/usr/sbin/base-config new</code> 
-Et puis il faut attendre 1 heure qu'il ait tout téléchargé et installé... 
- 
-<code>apt-get install linux-386 
-apt-get install grub 
-vi /boot/grub/menu.lst</code> 
- 
-==== Windows ==== 
- 
-Il n'y a pas de disque optique IDE, donc il faut démarrer avec des disquettes. 
-J'ai téléchargé un [[http://support.microsoft.com/?kbid=310994| programme]] qui fait les 6 disquettes d'installation pour [[Windows]] XP Pro. 
- 
-Mais j'obtiens l'erreur suivante après le formatage du premier disque de 6 Go en FAT32: 
-<code>The following value in the .SIF file used by Setup is corrupted or missing: 
- 
-Value 0 on the line in section [SourceDisksFiles] 
-with key "SP2.cab." 
-Setup cannot continue. To quit Setup, press F3. </code> 
- 
-J'ai donc remplacé txtsetup.si_ par txtsetup.sif qu'il y avait dans /i386/ du disque d'installation (source [[http://www.jsiinc.com/SUBF/TIP2900/rh2938.htm| ici]]). 
- 
-Ça marche pas mieux. 
- 
-Infos intéressantes: http://www.echo-off.net/boot-disk1.html (mais rien qui aide vraiment) 
- 
-Conclusion: pas de Titanium avec disquettes, il faut faire une installation standard. 
- 
-  * télécharger les 6 disquettes d'installation [[Windows]] XP Home 
-  * booter dessus, avec le CD-ROM d'installation de [[Windows]] XP Home dans le lecteur de CD-ROM SCSI du haut 
-  * suivre les instructions 
- 
-Evidemment, il a bousillé le MBR et GRUB a disparu. Donc il faut le réinstaller. 
-cf. http://www.desktop-linux.net/grub.htm 
- 
-Il faut d'abord faire une disquette de boot grub: 
-Télécharger [[http://www.desktop-linux.net/filez/grub.img |grub.img]] 
-<code>dd if=grub.img of=/dev/fd0</code> 
-Avec [[Windows]], il faut utiliser [[http://www.desktop-linux.net/filez/rawrite.exe |rawrite.exe]] 
- 
-  * Booter sur la disquette 
-  * taper au grub prompt (attention, clavier US): 
-<code>root (hd1,0) 
-find /boot/grub/stage1 
-configfile (hd1,0)/boot/grub/menu.lst</code> 
- 
-Et puis j'ai pu booter normalement. 
- 
-Une fois dans [[UbuntuLinux]], j'ai édité en root /boot/grub/menu.lst 
-<code>vi /boot/grub/menu.lst</code> 
-A la fin du fichier, j'ai rajouté: 
-<code>title           Windows NT/2000/XP 
-root            (hd0,0) 
-savedefault 
-makeactive 
-chainloader     +1</code> 
-Ensuite, reinstaller grub: 
-<code>/sbin/grub-install /dev/hda</code> 
- 
-Et ça fonctionne en dual-boot. 
- 
-===== Logiciels ===== 
- 
-Comme sous [[Windows]] il faut aller chercher tous les logiciels, voici ce que j'ai installé: 
-  * http://www.mozilla.org/products/firefox/ 
-  * http://www.mozilla.org/products/thunderbird/ 
-  * PuTTY 
-  * http://filezilla.sf.net/ 
-  * http://psi.affinix.com/ 
-  * http://fr.openoffice.org/ 
-  * http://www.zinf.org/ 
-  * java runtime environment: http://java.sun.com/webapps/download/AutoDL?BundleId=9811 
- 
-===== Installation décembre 2005 ===== 
- 
-Lucas voudrait plus d'espace disque sur la partition [[Windows]], et [[Knoppix]] déconne. 
- 
-==== Backup ==== 
-Sur la partition [[Windows]], sauvegarde de ses données Diablo 2 + les downloads pour les logiciels 3rd party. 
- 
-==== Installation Windows 2000 ==== 
-Avec les 4 disquettes de démarrage, puis le CD-ROM d'installation dans le lecteur SCSI du dessous. 
-Le disque hda (6 Go) est partitionné comme C:\ en NTFS. 
-Le disque hdb (20 Go) a une partition D:\ de 10 Go en FAT32. 
- 
-J'ai ajouté: 
-  * ad-aware 
-  * zone alarm 
-  * clamwin 
-  * 7zip 
-  * filezilla 
-  * firefox 
-  * thunderbird 
-  * vlc 
-  * openoffice 
- 
-==== Installation Debian ==== 
- 
-J'ai d'abord essayé de booter Breezy du lecteur de CD-ROM avec smart boot manager, mais il ne reconnait pas les disques SCSI. 
- 
-Donc, j'essaye avec les boot floppies de [[Debian]]. 
- 
-Télécharger les images des disquettes 
-<code>wget http://ftp.debian.org/debian/dists/sarge/main/installer-i386/current/images/floppy/boot.img 
-wget http://ftp.debian.org/debian/dists/sarge/main/installer-i386/current/images/floppy/root.img 
-wget http://ftp.debian.org/debian/dists/sarge/main/installer-i386/current/images/floppy/net-drivers.img 
-wget http://ftp.debian.org/debian/dists/sarge/main/installer-i386/current/images/floppy/cd-drivers.img</code> 
- 
-Copie des images sur disquettes 
-<code>dd if=boot.img of=/dev/fd0 bs=1024 
-dd if=root.img of=/dev/fd0 bs=1024 
-dd if=net-drivers.img of=/dev/fd0 bs=1024 
-dd if=cd-drivers.img of=/dev/fd0 bs=1024</code> 
- 
-Démarrer la machine avec boot.img dans le lecteur de disquettes et le bios qui commencer par booter sur floppy (A:\). 
- 
-Au boot prompt, taper: 
-<code>expert</code> 
- 
-Ensuite: 
-  * choisir une langue (français) 
-  * choisir un pays (BE) 
-  * charger les modules réseau (disquette net-drivers.img) 
-  * charger les modules CD-ROM (disquette cd-drivers.img) 
-  * configurer le réseau 
-  * choisir un mirroir 
-  * télécharger les composants d'installation 
-  * détecter le matériel 
-  * partitionner le disque: garder /dev/hda avec NTFS, une partie de /dev/hdb avec fat32 et créer une partition swap et une partition root 
-  * installer les paquets de base 
-  * installer grub en dual boot 
-  * rebooter 
-  * terminer l'installation 
- 
-Ensuite, j'ai installé quelques autres paquets: 
-<code>aptitude install ssh screen vim x-window-system et xserver-xfree86 wmaker et wdm mozilla-firefox mozilla-firefox-locale-fr mozilla-thunderbird mozilla-thunderbird-locale-fr grip gqview xpdf</code> 
- 
-=== Montage automatique === 
- 
-<code>aptitude install dbus-1 dbus-1-utils hal hal-device-manager pmount</code> 
- 
-Il manque encore [[http://ivman.sf.net| ivman]] apparemment... 
- 
-  * [[http://www.mayrhofer.eu.org/Default.aspx?pageindex=7&pageid=27| automounting with hotplug]] 
- 
-Comme je ne trouve pas de paquet [[Debian]] ivman, j'essaie de le compiler. 
- 
-Problème: 
-<code>./configure 
-... 
-configure: error: No LibXML library found, check config.log for failed attempts</code> 
- 
-Solution: 
-<code>aptitutde install pkg-config</code> 
- 
-Ensuite: 
-<code>configure: error: No Glib found, check config.log for failed attempts</code> 
- 
-Solution: 
-<code>aptitude install libglib2.0-dev</code> 
- 
-Ensuite: 
-<code>configure: error: No Dbus-Glib found, check config.log for failed attempts</code> 
- 
-Solution: 
-<code>aptitude install dbus-glib-1-dev</code> 
- 
-Ensuite: 
-<code>configure: error: Couldn't find HAL >= 0.4!</code> 
- 
-Solution: 
-<code>aptitude install libhal-dev</code> 
- 
-Et il arrive à configurer. Donc, on peut passer à l'étape suivante: 
-<code>make</code> 
- 
-Erreur: 
-<code>... 
-libtool: link: cannot find the library `/usr/lib/libpopt.la' 
-make[3]: *** [ivman] Erreur 1 
-make[3]: Leaving directory `/root/ivman-0.6.7/src' 
-make[2]: *** [all-recursive] Erreur 1 
-make[2]: Leaving directory `/root/ivman-0.6.7/src' 
-make[1]: *** [all-recursive] Erreur 1 
-make[1]: Leaving directory `/root/ivman-0.6.7' 
-make: *** [all] Erreur 2</code> 
- 
-Solution: 
-<code>aptitude install libpopt-dev</code> 
- 
-Et finalement: 
-<code>make install</code> 
- 
-Quand je le lance (en tant que root): 
-<code>ivman</code> 
- 
-J'ai l'erreur suivante dans /var/log/syslog: 
-<code>Dec 28 20:54:28 judain ivman: Utilisateur 'ivman' inconnu! 
-Dec 28 20:54:28 judain ivman: Impossible de perdre les privilèges, Arrêt!</code> 
- 
-Dans /etc/passwd, ajouter une ligne: 
-<code>ivman:x:106:106:ivman,,,:/var/run/ivman:/bin/false</code> 
- 
-Pour que les fichiers de configuration soient pris en compte: 
-<code>ln -s /usr/local/etc/ivman /etc/ivman</code> 
- 
-==== Installation Ubuntu ==== 
- 
-Démarrer avec des disquettes [[Debian]] (boot, root et net-devices). 
-Au boot prompt, taper 
-<code>expert</code> 
-Faire l'install normalement jusqu'à la fin du partionnement du disque. 
-Passer sur autre console: alt+F2 
-<code>mkdir work 
-cd work 
-wget http://ftp.belnet.be/pub/mirror/ubuntu.com/ubuntu/pool/main/d/debootstrap/debootstrap_0.2.45ubuntu27_i386.deb0 
-ar -x debootstrap_0.2.45ubuntu27_i386.deb 
-cd / 
-zcat < /work/data.tar.gz | tar xv 
-/usr/sbin/debootstrap --arch i386 hoary http://ftp.belnet.be/pub/mirror/ubuntu.com/ubuntu/</code> 
-J'ai essayé avec  des version plus récentes de debootstrap (0.3.3.0ubuntu1 et 0.3.1), mais ça foire. 
-Donc pas moyen d'installer breezy directement, il va falloir faire un dist-upgrade. 
-Quand il a fini de télécharger et d'installer les packages: 
-<code>chroot /target /bin/sh</code> 
-/bin/bash n'est pas installé 
-<code>mount -t proc proc /proc</code> 
-Ensuite, configurer le réseau: /etc/network/interfaces 
-<code>auto lo 
-iface lo inet loopback 
- 
-auto eth0 
-iface eth0 inet static 
-        address 192.168.144.105 
-        netmask 255.255.255.0 
-        gateway 192.168.144.1</code> 
-Ensuite, éditer /etc/hosts: 
-<code>127.0.0.1       localhost.localdomain   locahost        judain</code> 
- 
-Finalement, procéder à la suite de l'installation: 
-<code>base-config new</code> 
-Après avoir choisi le fuseau horaire et le mirroir d'installation, il télécharge et installe des centaines de paquets (624, 350 Mo)... 
- 
-Ensuite, il faut installer un noyau: 
-<code>aptitude install linux-image-686</code> 
- 
-Il y a une erreur: 
-<code>/usr/sbin/mkinitrd: Cannot determine root device</code> 
-Solution: dans /etc/mkinitrd/mkinitrd.conf, changer la ligne: 
-<code>ROOT=probe</code> 
-en 
-<code>ROOT=/dev/hdb5</code> 
-et taper 
-<code>mount -tproc none /proc</code> 
- 
-Puis refaire: 
-<code>aptitude install linux-image-686</code> 
- 
-Enfin, installer un bootloader: 
-<code>aptitude install grub 
-grub-install /dev/hda</code> 
-Erreur: 
-<code>Could not find device for /boot: Not found or not a block device</code> 
- 
-Tant pis, je quitte l'environnement chroot (ctrl+D), et je redémarre: 
-<code>reboot</code> 
- 
-Evidemment, j'ai une erreur: 
-<code>GRUB loading, please wait... 
-Error 15</code> 
- 
-Je reboote avec une disquette avec grub 
-<code>root (hd1,4)</code> 
-OK, il trouve le filesystem. 
-<code>find /boot/grub/stage1 
-Error 15: file not found</code> 
- 
-On va essayer d'arranger ça avec Tom's rtbt. Je boote dessus, puis je tape: 
-<code>mount -t ext3 /dev/hdb5 /mnt 
-chroot /mnt /bin/bash</code> 
- 
-Ça marche, donc on est revenu au point de départ: il y a toujours la même erreur lorsque j'installe grub. 
- 
-Donc, j'ai installé lilo et j'ai fait un fichier de configuration à la main: 
-<code>boot=/dev/hda 
-prompt 
-timeout=150 
-vga=normal 
-root=/dev/hda1 
-read-only 
-menu-title="Ordi Lucas" 
-image=/boot/vmlinuz-2.6.10-6-686 
-        label=Linux-2.6.10 
-        initrd=/initrd.img 
-        root=/dev/hdb5 
-other=/dev/hda1 
-        label=Windows2000 
-        boot-as=0x80</code> 
- 
-Et ça boote. 
- 
-N.B: /etc/fstab est vide... 
- 
-J'ai voulu tester gnome-volume-manager, et j'ai mis dedans un CD d'installation d'Ubuntu 5.10 breezy. 
-Non seulement il l'a monté automatiquement, mais en plus il m'a proposé l'upgrade tout seul comme un grand. 
-Mais il passe sa vie à scanner le disque... Apparemment, ça ne l'a pas gêné, il fait la mise à jour. 
-Ça va encore mettre des plombes, je suis un héros. 
- 
-<code>reboot</code> 
- 
-Ça marche, mais j'ai encore fait: 
-<code>dpkg-reconfigure locales</code> 
- 
-Et j'ai mis comme /etc/fstab: 
-<code># /etc/fstab: static file system information. 
-# 
-# <file system> <mount point>   <type>  <options>       <dump>  <pass> 
-proc            /proc           proc    defaults        0       0 
-/dev/hdb5       /               ext3    defaults,errors=remount-ro 0       1 
-/dev/hdb2       none            swap    sw              0       0 
-/dev/hdb1       /windows        vfat    defaults,umask=000      0       0 
-/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto           0 
-/dev/scd1       /media/cdrom1   udf,iso9660 user,noauto           0 
-/dev/fd0        /media/floppy0  auto    rw,user,noauto  0       0</code> 
- 
-Et changé /etc/apt/sources.list en celui sur http://www.bxlug.be/articles/273 (en commentant les backports). 
- 
-Puis j'ai fait une mise à jour. Il a installé un noyau 2.6.12 et j'ai dû changer lilo à la main: 
-<code>boot=/dev/hda 
-default=Windows2000 
-prompt 
-timeout=150 
-vga=normal 
-root=/dev/hda1 
-read-only 
-menu-title="Ordi Lucas" 
-image=/boot/vmlinuz-2.6.10-6-686 
-        label=Linux-2.6.10 
-        initrd=/initrd.img.old 
-        root=/dev/hdb5 
-image=/boot/vmlinuz-2.6.12-10-686 
-        label=Linux-2.6.12 
-        initrd=/initrd.img 
-        root=/dev/hdb5 
-other=/dev/hda1 
-        label=Windows2000 
-        boot-as=0x80</code> 
- 
-Quand je lance lilo, il y a un bins: 
-<code>/sbin/lilo 
-Warning: '/proc/partitions' does not match '/dev' directory structure. 
-    Name change: '/dev/dm-0' -> '/dev/evms/hda1' 
-Warning: The boot sector and map file are on different disks. 
-Added Linux-2.6.10 
-Added Linux-2.6.12 
-Added Windows2000 *</code> 
- 
-Ce qui fait qu'il ne trouve pas la partition racine quand je boote sur le nouveau noyau. Heureusement, le 2.6.10 marche toujours en attendant une solution. 
- 
-=== Extra === 
-Suite office: 
-<code>sudo aptitude install openoffice.org2 openoffice.org2-help-fr openoffice.org2-l10n-fr</code> 
- 
-Pour surfer en français: 
-<code>sudo aptitude install mozilla-firefox-locale-fr</code> 
- 
-Pour jouer au go: 
-<code>sudo aptitude install cgoban gtkgo mgt qgo uligo gnugo</code> 
- 
-Pour avoir tout en français pour Lucas: 
-<code>sudo aptitude install language-env language-support-fr language-pack-fr language-pack-fr-base language-pack-gnome-fr</code> 
- 
-Comme utilisateur Lucas: 
-<code>set-language-env</code> 
- 
-=== Non libre === 
-Comme Lucas voudra sûrement faire un tas de choses avec du propriétaire: 
-<code>sudo apt-get install  gstreamer0.8-mad 
-sudo apt-get install flashplayer-mozilla 
-sudo apt-get install j2re1.4 
-sudo apt-get install  gstreamer0.8-plugins  gstreamer0.8-plugins-multiverse  gstreamer0.8-ffmpeg 
-wget ftp://ftp.nerim.net/debian-marillat/pool/main/w/w32codecs/w32codecs_20050412-0.0_i386.deb 
-sudo dpkg -i w32codecs_20050412-0.0_i386.deb 
-sudo apt-get install mozilla-mplayer 
-sudo apt-get install libdvdread3 
-sudo /usr/share/doc/libdvdread3/examples/install-css.sh 
-wget ftp://ftp.nerim.net/debian-marillat/pool/main/r/realplay/realplayer_10.0.6-0.0_i386.deb 
-sudo dpkg -i realplayer_10.0.6-0.0_i386.deb</code> 
ordilucas.txt · Last modified: 2013/01/30 17:50 (external edit)