User Tools

Site Tools


tecra

Toshiba Tecra S10 (PTSB3E) reçu du bureau le 18/08/2014

Caractéristiques

  • processeur : Intel Core2 Duo processor T9400 @ 2.53 GHz
  • RAM : 4 Go
  • HD : 120 Go
  • webcam (reconnue: essayé avec cheese)
  • smartcard reader
  • WiFi Link 5100

Installation

Debian Wheezy 7.2

Problème : missing firmware: iwlwifi-5000-5.u iwlwifi-5000-4.u iwlwifi-5000-3.u iwlwifi-5000-2.u iwlwifi-5000-1.u

C'est apparemment un pilote propriétaire pour le wifi, certains de ces fichiers sont dans le paquet firmware-iwlwifi qui est dans non-free

Pour le reste, l'installation de base se passe bien.

Je voulais installer MATE, j'ai suivi les instructions ici : http://sohcahtoa.org.uk/pages/wheezy-with-mate-desktop.html (j'ai aussi lu ceci : https://flexion.org/posts/2014-06-mate-desktop-on-debian-wheezy.html)

J'ai ajouté les backports dans /etc/apt/sources.list pour pouvoir installer MATE : ajouter la ligne suivante dans le fichier :

deb http://ftp.debian.org/debian wheezy-backports main

Ensuite, l'installation proprement dite:

sudo aptitude install xorg lightdm
sudo aptitude -t wheezy-backports install mate-desktop-environment
sudo aptitude -t wheezy-backports install pulseaudio pavucontrol

Wifi

Il faut un pilote propriétaire, donc ajouter non-free au dépôt dans /etc/apt/sources.list:

deb http://security.debian.org/ wheezy/updates main contrib non-free

Ensuite:

sudo aptitude update
sudo aptitude install firmware-iwlwifi
sudo modprobe -r iwlagn
sudo modprobe iwlagn
aptitude install network-manager network-manager-gnome
  • sortir de la session
  • s'identifier à nouveau
  • System > Preferences > Network Connexions > Wireless > Add : remplir les champs

CD-DVD

Les disques ne sont pas montés automatiquement quand on les insère. Dans dmesg, on peut voir que le mount point est /dev/sr0 en faisant une recherche sur dvd.

Il y a une ligne dans /etc/fstab:

/dev/sr0        /media/cdrom0   udf,iso9660 user,noauto     0       0

J'ai remplacé noauto par auto.

On peut aussi monter le device en faisant:

mount /media/cdrom/

Logiciels

J'ai installé les paquets suivants:

  • browser : iceweasel, flashplugin-nonfree
  • musique : guayadeque, vlc, sound-juicer, wodim
  • disque réseau : nfs-common
  • suite office : libreoffice, libreoffice-l10n-fr
  • gestion de mot de passe : keepass2
  • webcam : cheese
  • wifi : iw
  • admin : vim, screen

Linux Mint Cinnamon 17.1

linuxmint installé le 06/12/2014

  • le lecteur de DVD fonctionne
  • hibernate avait l'air de ne pas fonctionner, j'utilise le mode veille
  • partitions
    • /dev/sda1 = / (ext4, 9.1 Go)
    • /dev/sda5 = swap (4,7 Go)
    • /dev/sda6 = /home (ext4, 104 Go)

Linux Mint Cinnamon 17.3

upgrade le 16/11/2017 avec le logiciel mintUpdate.

tecra.txt · Last modified: 2017/11/17 00:19 by carl